Author Archives: Hamid Abdul

  • 0

IOS Cisco

Category : Tech

Akhir nya, bisa upload lagi yang ke 4..

Nihh,, kami mau berbagi ios Cisco yang bisa di gunakan di software GNS3

Langsung aja yaa,, tinggal download..

 

Gambar 1

c1700-adventerprisek9-mz.124-8.bin

c2600-i-mz.123-9.bin

c2691-entservicesk9-mz.124-13b.bin

c3640-ik9o3s-mz124-13.bin

c3660-ik9o3s-mz.124-25d.bin

c3725-adventerprisek9-mz124-15.bin

c3745-advipservicesk9-mz.124-25d.bin

c7200-advipservicesk9-mz.152-4.S5.bin

c7200p-advipservicesk9-mz.152-4.S5.bin

Download semua disini

Terimakasih sudah mampir

ada pertanyaan atau mau request di email kami

info@lagiusaha.com


  • 0

Konfigurasi DNS server, Web Server, DHCP Server dan Routing RIPv2

Category : Tech

Yes, dapat mengisi blog ini sampai yang ketiga..

Oke, apa yang kita pelajari sekarang?, kita akan mempelajari bagaimana cara configurasi DNS server, Web Server, DHCP Server dan Routing RIPv2.

Wihh,, keren dan menarik bukan?

Oke, kuy lahh. Kebanyakan ngomong kau

Pertama, buka cisco packet tracer nya

Gambar 1

Kemudian masukkan Server-PT yang ada di [End Devices]

Gambar 2

Jika sudah, klik Server-PT nya kemudian, klik tab Desktop dan setting ip nya

IP Address                         : 182.253.215.10
Subnet Mask                     : 255.255.255.224
Default Gateway              : 182.253.215.1
DNS Server                       : 182.253.215.10

Gambar 3

Kemudian close IP Configuration nya, dan klik tab Service, klik tabel DNS pada bagian sebelah kiri
Pilih “On” Pada DNS Service masukkan domain pada table name contoh : www.lagiusaha.com
Masukkan IP Server pada tab Address Contoh : 182.253.215.10
Kemudian Klik Add

Gambar 4

Lalu, untuk Webserver nya kita buka tab HTTP di sebelah kiri

Gambar 5

Kemudian klik edit pada tab index.html, lalu edit beberapa bagian pada file tersebut

Gambar 6

 

 

Jika sudah, klik save dan pilih yes

Gambar 7

Kalau sudah, kita close dan masukkan router 2911 pada [Network Device]

Gambar 8

Jika sudah di input ke atas, kita kasih kabel nya, masukkan kabel straight yang ada di tab [Connections].
masukkan Fastethernet0 pada Server0 dan masukkan GigabitEthernet0/0 pada Router0 .

Kemudian klik pada Router0 dan pilih tab CLI

Gambar 9

Jika sudah, masukkan Configurasi seperti ini

— System Configuration Dialog —

 

Continue with configuration dialog? [yes/no]: no

 

 

Press RETURN to get started!

 

 

 

Router>en

Router#conf t

Enter configuration commands, one per line. End with CNTL/Z.

Router(config)#interface gigabitEthernet 0/0

Router(config-if)#ip address 182.253.215.1 255.255.255.224

Router(config-if)#no sh

 

Router(config-if)#

%LINK-5-CHANGED: Interface GigabitEthernet0/0, changed state to up

 

%LINEPROTO-5-UPDOWN: Line protocol on Interface GigabitEthernet0/0, changed state to up

 

Router(config-if)#end

Router#

%SYS-5-CONFIG_I: Configured from console by console

 

Router#

Kemudian, kita tambahkan pc di atas router, dan masukkan kabel di GigabitEthernet0/1 pada Router0 dan FastEthernet0 pada PC0, dan configurasi ip pada PC0

IP Address                  : 192.10.10.2
Netmask                      : 255.255.255.252
Default Router           : 192.10.10.1
DNS Server                 : 182.253.215.10

Gambar 10

Kemudian buka lagi Router0 dan masukkan configurasi berikut

Router(config-if)#ex

Router(config)#interface gigabitEthernet 0/1

Router(config-if)#ip address 192.10.10.1 255.255.255.252

Router(config-if)#no sh

 

Router(config-if)#

%LINK-5-CHANGED: Interface GigabitEthernet0/1, changed state to up

 

%LINEPROTO-5-UPDOWN: Line protocol on Interface GigabitEthernet0/1, changed state to up

 

Router(config-if)#end

Router#

%SYS-5-CONFIG_I: Configured from console by console

 

Router#

 

 

Jika sudah, coba ping dari PC0 ke Router0

Kemudian, tambahkan Switch di bawah PC0 di belakang Router0 dan tambahkan kabel straight
Masukkan di GigabitEthernet0/2 pada Router0 dan FastEthernet0/1 pada Switch0.

Lalu masukkan konfigurasi berikut untuk Router0

Router#

Router#conf t

Enter configuration commands, one per line. End with CNTL/Z.

Router(config)#interface gigabitEthernet 0/2

Router(config-if)#ip address 192.168.1.1 255.255.255.0

Router(config-if)#no sh

 

Router(config-if)#

%LINK-5-CHANGED: Interface GigabitEthernet0/2, changed state to up

 

%LINEPROTO-5-UPDOWN: Line protocol on Interface GigabitEthernet0/2, changed state to up

 

Router(config-if)#end

Router#

%SYS-5-CONFIG_I: Configured from console by console

 

Router#

Lalu tambahkan beberapa pc di belakang switch dan masukkan kabel straight ke switch dan konekkan ke pc (Tunggu beberapa saat agar cahaya pada kabel berwarna hijau)

Gambar 11

Setelah itu kita akan membuat dhcp server pada router,, masukkan konfigurasi berikut

Router#conf t

Enter configuration commands, one per line. End with CNTL/Z.

Router(config)#ip dhcp pool belajar

Router(dhcp-config)#default-router 192.168.1.1

Router(dhcp-config)#dns-server 182.253.215.10

Router(dhcp-config)#network 192.168.1.0 255.255.255.0

Router(dhcp-config)#end

Router#

%SYS-5-CONFIG_I: Configured from console by console

 

Router#

 

Kemudian, buka PC1 dan PC2 setting ip menjadi DHCP

Gambar 12

Kemudian buka lagi router untuk membuat Routing masukkan konfigurasi berikut

Router#conf t

Enter configuration commands, one per line. End with CNTL/Z.

Router(config)#router rip

Router(config-router)#version 2

Router(config-router)#network 182.253.215.0

Router(config-router)#network 192.10.10.0

Router(config-router)#network 192.168.1.1

Router(config-router)#end

Router#

%SYS-5-CONFIG_I: Configured from console by console

Router#

Kemudian buka Semua PC dan pilih tab Web Browser dan, coba buka  www.lagiusaha.com

Gambar 13

Jika semua pc sudah terbuka seperti itu. Maka konfigurasi anda berhasil

Oke, terimakasih sudah berkunjung, mohon maaf jika ada kata-kata dari kami ada yang salah.

Ada Pertanyaan?
Ada Usulan?

Silahkan Email ke info@lagiusaha.com

Terimakasih

 


  • 0

Konfigurasi Switch on Stick

Category : Tech

Akhir nya, bisa upload juga kami artikel yang kedua.

Oke, kali ini kami akan membuat bagaimana cara menyambungkan beberapa komputer dengan switch, bagaimana cara nya?
Ikuti terus yaa 🙂

Iya, pada artikel sebelum nya kami sudah memberikan link download untuk software Cisco Packet Tracer nya, sekarang kita langsung saja buka Software nya


Gambar 1

Jika sudah terbuka seperti gambar di atas, kita masukkan beberapa komputer
Contoh:

Gambar 2

Kemudian, masukkan Switch yang ada di [Network Device] Kemudian Klik [Switches]
Pilih yang 2960-24TT, kemudian seret ke atas

Gambar 3

Kemudian masukkan kabel Straight dari Switch0 FastEthernet0/1 ke PC0 FastEthernet0 kemudian seterus nya sampai semua terpasang kabel

Gambar 4

Jikalau Sudah, warna cahaya kabel pada switch akan berwarna orange, kita tunggu saja sampai berwarna hijau.
Jika sudah, kita setting ip pada pc0 sampai pc4

PC0                                                                                                        PC2

IP Address          : 192.168.1.1                                                       IP Address          : 192.168.1.3

Subnet Mask     : 255.255.255.0                                                  Subnet Mask     : 255.255.255.0

 

PC1                                                                                                        PC3

IP Adress             : 192.168.1.2                                                       IP Address          : 192.168.1.4

Subnet Mask     : 255.255.255.0                                                  Subnet Mask     : 255.255.255.0

PC 4

IP Address          : 192.168.1.5

Subnet Mask     : 255.255.255.0

Kalau Sudah semua di setting ip nya, coba di ping masing-masing ip dari masing-masing pc

Gambar 5

Nahh, kalau sudah semua bisa di ping, berarti konfig kan anda berhasil.

Mudah bukan?

Kok kami ndak munculin semua gambar?

Biar kalian penasaran, kalau 1 pc saja bisa ngeping ke semua ip, berarti ada kemungkinan konfig kan kalian belum tentu salah.

Oke, ada pertanyaan?

Silahkan Komentar dibawah, atau yang mau request, silahkan Email kami ke info@lagiusaha.com

Terimakasih sudah berkunjung..


  • 0

Configurasi PTP on Cisco Packet Tracer 7.0

Category : Tech

Aduh, ini post pertama kami di blog ini..
Yaa,, semoga tidak menjadi yang terakhir.. hhehehehe..

Apa yang kita pelajari pada post kali ini?
kami akan membuat tutorial bagaimana cara membuat point to point pada packet tracer. Tapi sebelum nya kami akan jelaskan apa itu packet tracer
Packet tracer adalah software simulator alat-alat jaringan cisco yang sering di gunakan sebagai media pembelajaran dan pelatihan, dan juga dalam bidang penelitian simulasi jaringan komputer.
Lalu apa kelebihan dan kekurangan software tersebut?
Kelebihan
• Membuat pengguna cisco packet tracer jadi lebih leluasa membuat topologi dan simulasi jaringan
• Membuat pengguna cisco packet tracer menjadi mengerti config cisco walaupun hanya simulasi
• Membuat pengguna cisco packet tracer mengeluarkan uang yang tidak banyak dibandingkan dengan membeli perangkat nya

Kekurangan
• Masih ada bug

Oke, langsung saja ke pembahasan.
sebelum masuk ke materi, kita download dahulu cisco packet tracer di internet
Version 7
Jika kalian menggunakan versi windows 64bit download disini
Jika kalian menggunakan versi windows 32bit download disini
Jika kalian menggunakan linux 64bit silahkan download disini
Jika kalian menggunakan linux 32bit silahkan download disini
Version 6.3
Jika Kalian Menggunakan OS Windows download disini

Jika sudah kalian download, dan kalian install.. ndak perlu di jelasin kan bagaimana cara install nya?
tinggal next next next aja kok 🙂
Oke, jika sudah selesai di install biasa nya membutuhkan restart pada komputer kalian, yaa,, tinggal restart saja.
Jika sudah di restart, sekarang kita buka Cisco Packet Tracer nya

Gambar 1

Kemudian akan muncul seperti ini

Gambar 2

Jika sudah, cari gambar computer [End Device], Kemudian klik dan drag ke atas, lalu masukkan lagi computer yang kedua
lihat gambar

Gambar 3

Kemudian klik [Connections] yang gambar nya petir, lalu cari Copper Cross-Over
Kemudian pasangkan pada FastEthernet0 pada PC0 dan FastEthernet0 pada PC1
lihat gambar

Gambar 4

Selanjutnya, kita klik pada PC0 dan pilih tab Desktop kemudian klik IP Configuration
Masukkan
IP Address : 192.168.1.1
Subnet Mask : 255.255.255.0
Kemudian klik close

Gambar 5

Jika sudah lakukan juga pada PC1
IP Address : 192.168.1.2
Subnet Mask : 255.255.255.0

Gambar 6

Kemudian buka Command Prompt pada PC0 dan coba ping ip PC1

Gambar 7

Lakukan juga pada PC1

Gambar 8

Jika sudah mendapatkan Reply dari kedua nya berarti configurasi kalian berhasil.
Untuk lebih jelas lagi kalian bisa klik yang gambar surat pada sebelah kanan yang tulisan nya Add sample PDU (p)

Gambar 9

Kemudian di arahkan ke PC0 dan PC1 lalu lihat di bagian bawah panel
jika successful berarti sudah berhasil configurasi anda

Gambar 10

Oke, Sekian Tutorial kami, bagaimanapun kami hanya manusia biasa yang senang mencoba hal-hal baru. Mohon maaf jikalau ada kata-kata kami yang salah, atau tutorial kami yang kurang jelas, karna kami hanya manusia biasa.
Terimakasih atas kehadiran kalian di website ini. Semoga membantu
Untuk pertanyaan silahkan tanyakan di kolom komentar di bawah ini, atau bisa email ke info@lagiusaha.com

https://id.wikipedia.org/wiki/Packet_Tracer